Winterarbeit LJ80

Hier könnt ihr eure eigenen LJ-Projekte vorstellen und über Fortschritte und Rückschläge berichten. Bitte nur Fragen die, die Projekte betreffen.

Moderator: Gatito

Forumsregeln
Spielregeln Projekte
...ist alles wirklich ganz einfach!
Wie wir alle wissen sind unsere LJs mehr als nur Autos.
Ob wir's wollen oder nicht, werden sie frueher oder spaeter irgendwie zu Projekten.
Normalerweise besteht dabei die Aufgabe den LJ in einen fahrbereiten Zustand zu erhalten, was nicht immer leicht ist (aber dank der vielen LJ-Freunde hier und mit Hilfe von 'Fragen zur Technik' machbar!)
Hin und wieder aber landet eine Ellie in den Haenden eines kreativen LJ-Freundes, der etwas mehr vorhat: Sei es eine Totalrestauration, eine dezente Hoeherlegung, ein gewagter Motortausch oder eben eine andere Verschoenerung...
Wenn Euer LJ also so ein Projekt geworden ist (oder Ihr vielleicht gerade damit angefangen habt ein bisschen zu planen) dann nix wie rein in die 'Projekte'.
Der Uebersicht halber gibt es nur eine Regel: Pro LJ nur ein Thread.
Wer mehr LJs hat darf auch mehr Threads starten.
Auf diese Weise sieht man immer wer wo gerade welchen Fortschritt gemacht hat und aus eigener Erfahrung findet man alles nachher viel einfacher...
Ansonsten darf alles rein was zum Projekt gehoert: Bilder, Berichte, Fragen, Kommentare. Wer sein Projekt allerdings verkaufen will macht das natuerlich woanders...
Und zu guterletzt noch: Dass wir alle nett zueinander sind, versteht sich ja von selbst. Und vor allem hier, denn jeder ist stolz auf sein Projekt, nicht wahr?

Viel Spass,
Christian

Re: Winterarbeit LJ80

Beitragvon Crossvalleyhopper » Dienstag 16. Mai 2017, 08:36

Hattest Du den Motor auseinander?

Irgendwo hab ich gelesen, das die Ölpumpe Luft ziehen kann, wenn alles Öl raus war und darum keinen Druck aufbaut. Da muss es eine Einfüllschraube geben, wo man eine kleine Menge Motoröl einfüllen soll.
Im WHB hab ich nix gefunden. War entweder im Forum oder in dem Reparaturhandbuch vom Bucheli-Verlag.

Kann jetzt hier nicht nachschauen. Bin auf Arbeit.

Viele Grüße
Jochen
Ein LJ ölt nicht, er markiert nur sein Revier.
Crossvalleyhopper
Matschlochsucher
 
Beiträge: 170
Registriert: Mittwoch 25. Juli 2012, 10:22
Wohnort: 57223 Kreuztal

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Dienstag 16. Mai 2017, 17:50

Hallo,
nein mein Motor war nicht auseinander , war nur mit Öl jetzt fast 3,5 Jahre gestanden ich habe gestern an der Ölpumpe die kleine Schraube mit 6mm Impusschlüssel gefunden ausgedreht kein Öl bin mir aber nicht sicher ob das die richtige war. in meinen beiden Werkstattbüchern steht nix drin zum entlüften. Werde morgen wenn ich frei habe noch mal nachschauen wenn ich es nicht finde dann muss der Motor raus :cry:
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon Rettich » Mittwoch 17. Mai 2017, 06:23

Hallo Bernd,
Ist schon seltsam das mit deiner Ölpumpe!, ob man die Pumpe wirklich entlüften muss weis ich nicht.
Ich habe bei meinem SJ410 nach 9 Jahren Standzeit die Ölpumpe gewechselt, vor den Einbau habe ich etwas Öl in die Pumpe gegeben, danach ohne zu starten den Motor drehen lassen, der Öldruck war dann vorhanden.
Vom Aufbau her ist die Ölpumpe ziemlich simpel und robust, ich hatte sie nach 160.000 km gewechselt , bis dahin auch nie Probleme gehabt , ich würde an deiner Stelle evtl. direkt eine neue einbauen, kosten so um die 60,00 € bei Ebay.
Beim Harry / Skipper kannst du die Ölpumpe auch im ausgebauten Zustand sehen, er hat sie vor dem Einbau überholt bzw. Kontrolliert.

Viel Erfolg bei Fehlersuche wünsche ich dir!
LG. Christian :kuckuck:
LJ80, weniger ist mehr, alles überflüssige ist zu vermeiden.
"... und Gott fragte die Steine: "Wollt Ihr LJ80-Fahrer werden?" Und die Steine antworteten: "Nein, dafür sind wir nicht hart genug."
Rettich
LJ80-Infiziert
 
Beiträge: 629
Registriert: Montag 12. Februar 2007, 09:11

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Mittwoch 17. Mai 2017, 20:19

Hallo,
so habe heute zwei Schritte zurück gemacht mit meinen Motor, habe versucht die Pumpe zu befüllen neuen Ölfilter montiert ( könnte ja sein das im Filter das Ventil hängt) leider alles ohne Erfolg. Mit der Pumpe gab es nie Probleme lief einwandfrei . Am Wochenende kommt Motor raus und neue Pumpe rein . :(
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon Crossvalleyhopper » Donnerstag 18. Mai 2017, 09:48

Hallo!
Habe die Seite gefunden: Suzukilj80.de
Unter Tipps+Tricks steht was von einer Innensechskantschraube unterm Ölfilter.
Schau am besten mal selber nach.
(Unterm Filter finde ich keine. Ich mach den jetzt aber nicht ab.
Aber links davon an der Ölpumpe ist eine.)

Ich hoffe, ich konnte Dir helfen und Du findest den Fehler.

Viele Grüsse
Jochen.
Ein LJ ölt nicht, er markiert nur sein Revier.
Crossvalleyhopper
Matschlochsucher
 
Beiträge: 170
Registriert: Mittwoch 25. Juli 2012, 10:22
Wohnort: 57223 Kreuztal

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Sonntag 21. Mai 2017, 19:53

Danke erstmal für die Infos.
Ich habe den Fehler gefunden und der Motor läuft einwandfrei so wie ich das kenne. Hab den LJ sehr schräg auf die rechte Seite gestellt Öldruckschalter und die Schraube von der Ölpumpe ausgedreht dann Öl mit einer Ölkanne aufgefüllt . Neuen Ölfilter nochmal befüllt , das Problem war die lange Standzeit, alle Ölkanäle und Ölpumpe sind innen ohne Öl.
Und dann noch ein paar Kleinigkeiten gemacht
Bild

Bild
Neues Öldruckmanometer erworben

Bild

Bild

[img]http://up.picr.de/29261451qe.jpg[/img
Neuen Lenkungsdämpfer verbaut.
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Montag 22. Mai 2017, 18:23

so es geht langsam weiter.
Neuer Tüv 05/2019 :drive: :sensationell: nach 3,5 Jahren
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon DoppelT » Dienstag 23. Mai 2017, 11:28

Herzlichen Glückwunsch zum TÜV! :super:
Der Teufel fährt ne rote Suse Bild
Benutzeravatar
DoppelT
Wildsüdler
 
Beiträge: 1196
Bilder: 8
Registriert: Donnerstag 23. Mai 2013, 20:01
Wohnort: 72351 Geislingen

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Dienstag 23. Mai 2017, 21:42

Hallo,
danke Thomas war ein sehr langer Weg bis dahin.
jetzt hab ich nur noch Kleinigkeiten vor mir , die aber wahrscheinlich viel Zeit benötigen.
Habe gerade meine Ersatz Türen zerlegt und die Fensterheber untersucht. Hat schon jemand mal versucht die Feder nachzuspannen ?

Bild

Das Problem ist das die Feder nachgibt und die Fensterscheibe im oberen Bereich nicht mehr hält , sie fällt dann ca 2-3 cm runter.
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon LedererI » Mittwoch 24. Mai 2017, 07:54

Moing.
Evtl. einfach mal versuchen.
In Schraubstock und vorsichtig aufbiegen, damit sie wieder mehr Vorspannung hat !?!?!
Wer später bremst fährt länger schnell ;-)
Benutzeravatar
LedererI
LJ80-Infiziert
 
Beiträge: 493
Registriert: Dienstag 6. Oktober 2009, 07:20
Wohnort: Oberpfalz 92706

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Sonntag 28. Mai 2017, 18:27

Hallo,
hab die Feder mal ausgebaut ,hab aber leider noch keine passende Idee gefunden wird wohl eine Winterarbeit geben . Gestern und heute viele Kleinigkeiten noch gemacht .Nächste Woche will ich ihn anmelden.

Bild

Bild
Erstmal Hohlräume geflutet mit Spezialholraumversiegelung

Bild

Bild

Bild
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon Skipper » Sonntag 28. Mai 2017, 21:04

Und wenn du dieses Blech wo die Feder einhakt einfach ein wenig verlängerst? Dann spannt sie etwas mehr.
Gruß

Harry


Was mach ich nur wenn ich fertig bin?
Benutzeravatar
Skipper
Projektologe
 
Beiträge: 932
Registriert: Samstag 25. Juni 2011, 19:03
Wohnort: Dortmund

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Sonntag 4. Juni 2017, 17:57

Hallo,
danke Harry für den Tip, das könnte klappen.
so heute nochmal einige Stunden in der Garage verbracht und siehe da es ist geschafft . Einige Details wie Schwellerleisten ,verchromte Radmuttern und Scharniere verbaut.

MEIN LJ IST FERTIG :razz: :drive:

Bild

Bild

Bild

Bild

Bild

Bild
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Donnerstag 15. Juni 2017, 19:31

Hallo,
so gestern endlich LJ angemeldet, habe heute meine erste längere Probefahrt gemacht . Bis auf ein paar Kleinigkeiten wie Tachowelle und Blinker lief er einfach super es hat richtig Spaß gemacht. Noch schnell den Viscolüfter eingebaut .

Bild

Bild

Bild

Bild

Jetzt kann die Südtirol-Tour kommen :drive:
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

Re: Winterarbeit LJ80

Beitragvon FrankenLJ80 » Mittwoch 12. Juli 2017, 21:42

Hallo,
so da ich ja leider nicht zum Treffen von Thomas kommen konnte hier eine kleine Schadensbeschreibung. Beim hochschalten von 3 auf den 4 Gang hat es einen kräftigen Schlag gegeben und das Getriebe lies sich nicht mehr schalten. Fazit: Nach dem das Auto 2 Tage später nach hause gebracht worden ist habe ich dann Motor und Getriebe ausgebaut , Getriebe zerlegt.

Bild

Zahnrad der Hauptwelle und die komplette Vorgelegewelle zerstört. Getriebegehäuse ist jetzt beim Sandstrahler und dann kommt alles neu rein.
Berge kein Problem,nur eine Frage der Zeit. H-Kennzeichen seit 01.05.2011
Benutzeravatar
FrankenLJ80
Matschlochsucher
 
Beiträge: 224
Bilder: 0
Registriert: Sonntag 9. Januar 2011, 12:29
Wohnort: 97320 Sulzfeld am Main

VorherigeNächste

Zurück zu Projekte

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 3 Gäste